Bike won't start after using NOS fuel additive

Shoot the breeze with other Olympians.
andrewwski
Admin Emeritus
Admin Emeritus
Posts: 953
Joined: January 12th, 2007, 7:36 pm
Division: Grad

Bike won't start after using NOS fuel additive

Postby andrewwski » May 21st, 2009, 2:54 pm


bah
Admin Emeritus
Admin Emeritus
Posts: 11
Joined: November 19th, 2005, 4:21 pm
Division: Grad
Location: New York

Re: Bike won't start after using NOS fuel additive

Postby bah » May 21st, 2009, 5:17 pm

This thread about a thread has the bah Seal of Approval. 8-)

Oh, and the thread is mad funneh.
Image

Dark Sabre
Admin Emeritus
Admin Emeritus
Posts: 705
Joined: January 4th, 2004, 5:53 pm
Division: Grad
State: KY
Location: Louisville, KY
Contact:

Re: Bike won't start after using NOS fuel additive

Postby Dark Sabre » May 21st, 2009, 8:50 pm

You can port and polish your engine by running it while pouring sand into the intake. I swear.

User avatar
dudeincolorado
Exalted Member
Exalted Member
Posts: 595
Joined: January 31st, 2007, 6:27 pm
Division: C
State: CO
Location: Hope it's somewhere good. :)

Re: Bike won't start after using NOS fuel additive

Postby dudeincolorado » May 21st, 2009, 10:21 pm

The link doesn't work for me. I'm on Chrome btw...
SO stressed!

User avatar
fli754
Member
Member
Posts: 50
Joined: September 27th, 2008, 8:11 am
Division: B
State: NY
Location: Paul J. Gelinas

Re: Bike won't start after using NOS fuel additive

Postby fli754 » May 22nd, 2009, 7:12 am

If you go a couple more pages in, it says that he used the NOS drink :lol: :lol:
Image

User avatar
gyourkoshaven
Member
Member
Posts: 459
Joined: April 14th, 2008, 12:16 pm
Division: C
State: PA
Location: SHHS

Re: Bike won't start after using NOS fuel additive

Postby gyourkoshaven » October 20th, 2009, 3:42 pm

:lol:

Post 6 is hilarious in it.
Strath Haven MS:
2008: Regionals-3, States-5
2009: Regionals-2, States-4
2010: Regionals-1, States-2, Nationals-19 :)
2011 (Co-captain): Regionals-1, States-1, Nationals-11 :D

Nationals: Aquifers-37, Compute This-13, Dynamic Planet-25, Ecology-6, Experimental Design-7, Junkyard-33

Moving to C...

User avatar
binary010101
Member
Member
Posts: 406
Joined: April 19th, 2007, 12:51 pm
Division: Grad
State: PA
Location: 美国,宾夕法尼亚州,雷丁市

Re: Bike won't start after using NOS fuel additive

Postby binary010101 » October 20th, 2009, 4:19 pm

WIN!
Image ...NOT Communist.

Dual-Booting Windows 7 and Ubuntu 9.10

THE GAME.

"Mentat, solve thyself." ~ Dune
I follow the Path of the Beam.

starpug
Admin Emeritus
Admin Emeritus
Posts: 932
Joined: April 5th, 2008, 6:51 pm
Division: Grad
State: ME
Location: Waterville, Maine

Re: Bike won't start after using NOS fuel additive

Postby starpug » October 20th, 2009, 4:53 pm

That thread is still alive :lol:
Get your facts first, then you can distort them as you please. - Mark Twain

User avatar
gyourkoshaven
Member
Member
Posts: 459
Joined: April 14th, 2008, 12:16 pm
Division: C
State: PA
Location: SHHS

Re: Bike won't start after using NOS fuel additive

Postby gyourkoshaven » October 20th, 2009, 4:55 pm

Wow, 135 pages!

That guy must be really delusional (And he's driving :? ).
Strath Haven MS:
2008: Regionals-3, States-5
2009: Regionals-2, States-4
2010: Regionals-1, States-2, Nationals-19 :)
2011 (Co-captain): Regionals-1, States-1, Nationals-11 :D

Nationals: Aquifers-37, Compute This-13, Dynamic Planet-25, Ecology-6, Experimental Design-7, Junkyard-33

Moving to C...

User avatar
binary010101
Member
Member
Posts: 406
Joined: April 19th, 2007, 12:51 pm
Division: Grad
State: PA
Location: 美国,宾夕法尼亚州,雷丁市

Re: Bike won't start after using NOS fuel additive

Postby binary010101 » October 20th, 2009, 5:10 pm

Image ...NOT Communist.

Dual-Booting Windows 7 and Ubuntu 9.10

THE GAME.

"Mentat, solve thyself." ~ Dune
I follow the Path of the Beam.


Return to “General Chat”

Who is online

Users browsing this forum: No registered users and 4 guests